Back to overview
Degraded

Quiz System not marking any answer incorrect - AI Feedback System Down

Jan 05 at 05:25pm EST
Affected services
quizlix.app

Resolved
Jan 05 at 07:12pm EST

The issue has been resolved, thank you for your patience.

Updated
Jan 05 at 05:36pm EST

We have identified the root cause of the problem and a fix is being created and will be published shortly.

Created
Jan 05 at 05:25pm EST

We’re investigating an issue with the AI Feedback system and the Quiz Generator system that is impacting all users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.